Partial Outage of the API

Incident Report for DRACOON Cloud

Resolved

The issue with the API has been fully resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused and appreciate your patience. If you continue to experience any issues, please don't hesitate to reach out to our support team for assistance.
Posted Jan 16, 2025 - 15:29 CET

Monitoring

The issue with the API has been resolved, and we are monitoring the situation to ensure it remains stable. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Jan 16, 2025 - 15:09 CET

Identified

We have identified the issue with the API. Our engineers have already found a resolution and we will perform an emergency maintenance to resolve the problem at 15:00. There might be a downtime of a few minutes.
Posted Jan 16, 2025 - 14:49 CET

Investigating

We are currently investigating an issue with the API. Our team is working to gather more information and resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and will provide updates as soon as we have them.
Posted Jan 16, 2025 - 13:23 CET
This incident affected: API (API (group 03)).