Outage of datacenter
Incident Report for DRACOON Cloud
Resolved
The issue with data center has been fully resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused and appreciate your patience. If you continue to experience any issues, please don't hesitate to reach out to our support team for assistance.
Posted Apr 02, 2024 - 18:13 CEST
Monitoring
The issue with our data center has been resolved, and we are monitoring the situation to ensure it remains stable. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Apr 02, 2024 - 17:37 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 02, 2024 - 16:42 CEST
Identified
We have identified the issue with our datacenter. Our engineers are working on a resolution and we are confident that we will have a fix in place soon. We will provide more information and updates as soon as they become available.
Posted Apr 02, 2024 - 16:40 CEST
Update
We are continuing to investigate this issue.
Posted Apr 02, 2024 - 16:38 CEST
Update
We are continuing to investigate this issue.
Posted Apr 02, 2024 - 16:21 CEST
Investigating
We are currently investigating an issue with our datacenter. Our team is working to gather more information and resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and will provide updates as soon as we have them.
Posted Apr 02, 2024 - 16:20 CEST
This incident affected: API (API (group 01), API (group 02), API (group 03), API (group 04), API (group 05), API (group 06), API (group 07), API (group 08), API (group 09)), Email and SMS (Instant messages, Subscribed messages), Background jobs (Background jobs (group 01), Background jobs (group 02), Background jobs (group 03), Background jobs (group 04), Background jobs (group 05), Background jobs (group 06), Background jobs (group 07), Background jobs (group 08), Background jobs (group 09)), Previews (Preview creation, Preview delivery), Reports (One-Time reports, Monthly reports, Event logging), Storage (Upload, Download), and Authentication, Web App, Branding, WebDAV, Signing, Virus protection, Webhooks, DATEV.