SMS Service not working
Incident Report for DRACOON
Resolved
The problem was resolved and fixed permanently by exchanging the faulty keystore.
We updated our routines to persist the change and prevent further occurences.
Posted Nov 14, 2020 - 13:06 CET
Monitoring
We found a way to mitigate the problem and sending SMS is working again.
We are currently running some final tests.
Posted Nov 14, 2020 - 12:48 CET
Identified
The problem is caused by an incorrect certificate warning.
We are now working on fixing the problem.
Posted Nov 14, 2020 - 12:22 CET
Investigating
We are currently experiencing that sending SMS does not work.
Posted Nov 14, 2020 - 12:09 CET
This incident affected: DRACOON Cloud (SMS Service).