Database Issues
Incident Report for DRACOON Cloud
Postmortem

The problem was caused by an incorrect setting in the connection parameters. By adjusting the configuration, a permanently good connection is ensured.

Posted Sep 11, 2021 - 18:47 CEST

Resolved
For a short period of time there were connection problems between the core application and the database cluster. The problem was recognized and could be solved permanently.
Posted Apr 30, 2020 - 08:00 CEST