Major outage
Incident Report for DRACOON
Postmortem

In the context of continuous improvement, one of our data center operators migrated a peering configuration from a network equipment to another.

During the maintenance window, a configuration change resulted in some external routes not being properly propagated, which resulted in:
⁃ localized links saturation
⁃ external traffic impacts

For a short period of time (14min) latencies and drops (degradation of service) occurred. 
Systems and operational processes ensured that the network status was fully restored and that the full performance of our services was guaranteed as quickly as possible.

Posted Sep 21, 2022 - 10:48 CEST

Resolved
Affected components recovered and availability therefore has been restored.
Posted Sep 20, 2022 - 14:05 CEST
Investigating
One of our data centers is currently experiencing an outage, affecting our cloud instances.
Our Operations team is working on it - we will provide an update as soon as we have more information.
Posted Sep 20, 2022 - 13:50 CEST
This incident affected: DRACOON Cloud (Core Service, WebApp, OAuth Service, WebDAV, Mediaserver, SMS Service, Branding Service).