Degraded Performance of Virus protection

Incident Report for DRACOON Cloud

Resolved

The issue with degraded performance of our virus protection feature has been fully resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused and appreciate your patience. If you continue to experience any issues, please don't hesitate to reach out to our support team for assistance.
Posted Aug 13, 2025 - 16:59 CEST

Monitoring

The issue with degraded performance of our virus protection feature has been resolved, and we are monitoring the situation to ensure it remains stable. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Aug 13, 2025 - 15:45 CEST

Identified

We have identified an issue with degraded performance of our virus protection feature for some customers. Our engineers are working on a resolution and we are confident that we will have a fix in place soon. We will provide more information and updates as soon as they become available.
Posted Aug 13, 2025 - 12:00 CEST
This incident affected: Virus protection.