Network Problems
Incident Report for DRACOON Cloud
Postmortem

There is no need for a postmortem as all information was already available and published at the time the incident was closed.

Posted Sep 11, 2021 - 18:50 CEST

Resolved
The outage of a central firewall in the data center was responsible for the problem.
Evidence shows that the impairments on the firewall platform no longer occur.
Posted May 18, 2020 - 14:38 CEST
Investigating
We are currently experiencing network problems and are investigating the cause.
Posted May 18, 2020 - 13:49 CEST
This incident affected: API (API (group 01)), Email and SMS (Instant messages), Previews (Preview delivery), and Authentication, Web App, Branding, WebDAV.