Degraded Performance of DRACOON Cloud
Incident Report for DRACOON Cloud
Resolved
The issue with the performance of DRACOON Cloud has been fully resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused and appreciate your patience. If you continue to experience any issues, please don't hesitate to reach out to our support team for assistance.
Posted Mar 21, 2023 - 09:40 CET
Investigating
We are currently investigating an issue with the performance of DRACOON Cloud. Our team is working to gather more information and resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and will provide updates as soon as we have them.
Posted Mar 21, 2023 - 09:15 CET
This incident affected: API (API (group 01)), Previews (Preview delivery), and Authentication, Web App, Branding.