Degraded Performance of DRACOON Cloud
Incident Report for DRACOON Cloud
Resolved
The issue with the DRACOON Cloud has been fully resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused and appreciate your patience. If you continue to experience any issues, please don't hesitate to reach out to our support team for assistance.
Posted Feb 20, 2024 - 17:56 CET
Monitoring
The issue with our DRACOON CLoud has been resolved, and we are monitoring the situation to ensure it remains stable. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Feb 20, 2024 - 15:25 CET
Update
We are continuing to investigate this issue.
Posted Feb 20, 2024 - 15:16 CET
Investigating
We are currently investigating an issue with our DRACOON Cloud. Our team is working to gather more information and resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and will provide updates as soon as we have them.
Posted Feb 20, 2024 - 15:13 CET
This incident affected: API (API (group 01), API (group 02), API (group 03), API (group 04), API (group 05), API (group 06), API (group 07), API (group 08), API (group 09)).