Degraded Performance of DRACOON Cloud
Incident Report for DRACOON Cloud
Postmortem

06-03-2023 - Post-Mortem

We experienced an issue with DRACOON Cloud on 6th of March 2023, beginning at about 10:50h CET. Our team has worked diligently to identify the root cause and to implement a resolution. In this post-mortem, we want to share the details of what happened, why it happened, what we did to resolve it, and what we will do to prevent similar incidents in the future.

What happened: Our infrastructure performance was temporary impacted resulting in a performance degredation for our DRACOON Cloud application.

Why did this happen: Today a planned maintenance was carried out by our datacenter provider. The maintenance was meant to have no effect to our infrastructure but one step of this multi-step process caused a temporary network latency increase. These circumstances resulted in API calls taking longer than usual by which our application responsiveness was degraded.

What did we do: The maintenance was continued as planned as no further risks were to be expected and the observed impact was minimal. We closely monitored the plattform for further noticeable problems but could not identify another impact by the work performed. After the updates were applied successfully we confirmed the results were as expected and closed down this incident.

What can we do to improve: As the work performed was carried out more than a dozen times successfully and without such an impact in before our infrastructure was updated, there were no indications it could have any impact on our services like it did today.

We apologize for any inconvenience this incident may have caused. We are committed to ensuring the stability and reliability of our services and will continue to take proactive measures to prevent similar incidents from happening in the future.

If you have any questions or concerns, please don't hesitate to reach out to our support team for assistance.

Posted Mar 06, 2023 - 16:33 CET

Resolved
The issue with our DRACOON Cloud has been fully resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused and appreciate your patience. If you continue to experience any issues, please don't hesitate to reach out to our support team for assistance.
Posted Mar 06, 2023 - 14:19 CET
Investigating
We are currently investigating an issue with DRACOON Cloud. Our team is working to gather more information and resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and will provide updates as soon as we have them.
Posted Mar 06, 2023 - 11:10 CET
This incident affected: API (API (group 01)) and Authentication, Web App.