Partial Outage of Storage Upload
Incident Report for DRACOON Cloud
Postmortem

We experienced an issue with the DRACOON Cloud on 22.08.2024 from 12:30 - 15:00. Our team has worked diligently to identify the root cause and implement a resolution. In this post-mortem, we want to share the details of what happened, why it happened, what we did to resolve it, and what we will do to prevent similar incidents in the future.
 
What happened? There has been a partial outage of our Upload Functionality during the incident window. Only a part of our customers was affected.
 
Why did this happen? There happened to be some issues on one of our backend services, which resulted in failing to complete uploads for some of our customers.
 
What did we do? Our incident response team quickly identified the underlying issue and resolved it by restarting and increasing the amount of instances of the affected service.
 
What can we do to improve? We will further investigate the issue and improve the affected service and its monitoring to prevent similar issues in the future.
 
We apologize for any inconvenience this incident may have caused. We are committed to ensuring the stability and reliability of our services and will continue to take proactive measures to prevent similar incidents from happening in the future.
 
If you have any questions or concerns, please don't hesitate to reach out to our support team for assistance.

Posted Sep 19, 2024 - 11:22 CEST

Resolved
The issue with storage has been fully resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused and appreciate your patience. If you continue to experience any issues, please don't hesitate to reach out to our support team for assistance.
Posted Aug 22, 2024 - 16:18 CEST
Monitoring
The issue with storage has been resolved, and we are monitoring the situation to ensure it remains stable. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Aug 22, 2024 - 13:18 CEST
Investigating
We are currently investigating an issue with our storage. Our team is working to gather more information and resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and will provide updates as soon as we have them.
Posted Aug 22, 2024 - 12:58 CEST
This incident affected: Storage (Upload).