Partial Outage of API (group 02)

Incident Report for DRACOON Cloud

Resolved

The issue with API (group 02) has been fully resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused and appreciate your patience. If you continue to experience any issues, please don't hesitate to reach out to our support team for assistance.
Posted Dec 03, 2024 - 16:59 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 03, 2024 - 16:04 CET

Identified

We have identified the issue with API (group 02). Our engineers are working on a resolution and we are confident that we will have a fix in place soon. We will provide more information and updates as soon as they become available.
Posted Dec 03, 2024 - 16:04 CET

Investigating

We are currently investigating an issue with API (group 02). Our team is working to gather more information and resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and will provide updates as soon as we have them.
Posted Dec 03, 2024 - 16:03 CET
This incident affected: API (API (group 02)).