Networking failure
Incident Report for DRACOON Cloud
Postmortem

The error was caused by a misconfiguration of a central network component. The error was detected and corrected immediately. We apologize for the inconvenience caused.

Posted Jan 30, 2020 - 14:05 CET

Resolved
The problem has been fixed and the environment is fully available again. We will publish a detailed statement after completion of the root cause search.
Posted Nov 28, 2019 - 17:10 CET
Identified
We are currently experiencing problems with one of our central networking components. We know about the issue and we are currently working on restoring the functionality.
Posted Nov 28, 2019 - 16:34 CET
This incident affected: API (API (group 01)), Email and SMS (Instant messages), Previews (Preview delivery), and Authentication, Web App, Branding, WebDAV.