Degraded Performance of File Uploads

Incident Report for DRACOON Cloud

Resolved

The issue with File Uploads has been fully resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused and appreciate your patience. If you continue to experience any issues, please don't hesitate to reach out to our support team for assistance.
Posted Oct 08, 2024 - 16:10 CEST

Monitoring

The issue with File Uploads has been resolved, and we are monitoring the situation to ensure it remains stable. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Oct 08, 2024 - 15:04 CEST
This incident affected: Storage (Upload).