Partial Outage of Login Functionality
Incident Report for DRACOON Cloud
Postmortem

We experienced an issue with the Login Functionality on 2024-02-12 09:50 - 10:10. Our team has worked diligently to identify the root cause and implement a resolution. In this post-mortem, we want to share the details of what happened, why it happened, what we did to resolve it, and what we will do to prevent similar incidents in the future.

What happened?
Our Login Functionality had a partial outage during the incident window, which resulted in some users being unable to login. Only users with DRACOON Premium and MFA in use were affected.

Why did this happen?
There was an error in one of our components, which is responsible for authentication.

What did we do?
We were able to deploy a fix and therefore stabilize the system.

What can we do to improve?
We will further analyze on what exactly the reason for the errors was and fix the underlying problem.

We apologize for any inconvenience this incident may have caused. We are committed to ensuring the stability and reliability of our services and will continue to take proactive measures to prevent similar incidents from happening in the future.

If you have any questions or concerns, please don't hesitate to reach out to our support team for assistance.

Posted Feb 14, 2024 - 14:21 CET

Resolved
The issue with the Login Functionality has been fully resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused and appreciate your patience. If you continue to experience any issues, please don't hesitate to reach out to our support team for assistance.
Posted Feb 12, 2024 - 10:30 CET
Monitoring
The issue with the Login Functionality has been resolved, and we are monitoring the situation to ensure it remains stable. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Feb 12, 2024 - 10:12 CET
Identified
We have identified the issue with the Login Functionality. Our engineers are working on a resolution and we are confident that we will have a fix in place soon. We will provide more information and updates as soon as they become available. Only customers with DRACOON Premium and with MFA in use are affected.
Posted Feb 12, 2024 - 10:08 CET
Investigating
We are currently investigating an issue with the Login Functionality. Our team is working to gather more information and resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and will provide updates as soon as we have them.
Posted Feb 12, 2024 - 09:51 CET
This incident affected: Authentication.