Delayed email and SMS delivery
Incident Report for DRACOON Cloud
Postmortem

One component had problems processing messages due to insufficient resources. We adjusted the ressources of the affected component and ensured the monitoring is working correctly.

Posted Sep 11, 2021 - 18:58 CEST

Resolved
We observed multiple issues with emails and SMS being delivered with quite some delay. The root cause has been identified and resolved by 10/5/2020 12:30 CEST. According to our knowledge there were no messages lost. The message queue has been successfully processed by now.

The cause for the outage has been identified and measures were taken to prevent further, similar issues.
Posted Oct 05, 2020 - 07:30 CEST