Datacenter / Network Outage
Incident Report for DRACOON Cloud
Postmortem

There is no need for a postmortem as all information was already available and published at the time the incident was closed.

Posted Sep 11, 2021 - 18:55 CEST

Resolved
The cause has been localized. The fault is due to a faulty switch.
The defective switch member has been taken out of service and will be replaced shortly. The service is already available again.
Posted Jul 07, 2020 - 20:59 CEST
Investigating
Currently some of our datacenters are not reachable anymore.
We are searching for the cause of the problems.
Posted Jul 07, 2020 - 19:41 CEST
This incident affected: API (API (group 01)), Email and SMS (Instant messages), Previews (Preview delivery), and Authentication, Web App, Branding, WebDAV.