Branding images partially unavailable
Incident Report for DRACOON
Resolved
We have identified the root cause and provided a fix for affected, unavailable resources.
Posted May 06, 2022 - 10:34 CEST
Monitoring
A partial fix has been delivered and most content is now available. We are still investigating edge cases and will update, when all brandings have been fully restored.
Posted May 05, 2022 - 16:10 CEST
Identified
For some customer environments branding images are partially not available - the root cause is identified and we are working on a fix to address this issue.
Posted May 05, 2022 - 15:06 CEST
This incident affected: DRACOON Cloud (Branding Service).