Partial Outage of Storage
Incident Report for DRACOON Cloud
Resolved
The issue with our storage has been fully resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused and appreciate your patience. If you continue to experience any issues, please don't hesitate to reach out to our support team for assistance.
Posted Jan 24, 2024 - 15:32 CET
Monitoring
The issue with storage has been resolved, and we are monitoring the situation to ensure it remains stable. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Jan 24, 2024 - 14:36 CET
Identified
We have identified the issue with storage. Our engineers are working on a resolution and we are confident that we will have a fix in place soon. We will provide more information and updates as soon as they become available.
Posted Jan 24, 2024 - 14:13 CET
Update
We are continuing to investigate this issue.
Posted Jan 24, 2024 - 14:04 CET
Investigating
We are currently investigating an issue with storage. Our team is working to gather more information and resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and will provide updates as soon as we have them.
Posted Jan 24, 2024 - 14:04 CET
This incident affected: Storage (Upload).