Datacenter Outage
Incident Report for DRACOON Cloud
Postmortem

The issue arose from a component in our configuration management that was not applying the configuration correctly due to network issues. We have taken measures that integrate the affected component in a way that ensures correct configuration even in case of network problems.

Posted Sep 11, 2021 - 18:55 CEST

Resolved
All services have been restored.
The reason for the outage was a misconfigured firewall. We are investigating why the error was not found in the tests performed before the rollout.
We will inform you about all findings and actions in connection with the incident in the post mortem.
Posted Jun 25, 2020 - 02:04 CEST
Monitoring
We identified the issue and we were able to restore the availability for the majority of our services.
Posted Jun 24, 2020 - 21:41 CEST
Investigating
We currently have a problem with the accessibility of several of our data centers.
Posted Jun 24, 2020 - 20:45 CEST
This incident affected: API (API (group 01)), Email and SMS (Instant messages), Previews (Preview delivery), and Authentication, Web App, Branding, WebDAV.