Outage of Signing Feature
Incident Report for DRACOON Cloud
Resolved
The issue with the Signing Feature has been fully resolved. All systems are now operating normally. We apologize for any inconvenience this may have caused and appreciate your patience. If you continue to experience any issues, please don't hesitate to reach out to our support team for assistance.
Posted Jan 23, 2024 - 10:31 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2024 - 12:58 CET
Identified
We have identified the issue with the Signing Feature. Our engineers are working on a resolution and we are confident that we will have a fix in place soon. We will provide more information and updates as soon as they become available.
Posted Jan 16, 2024 - 15:26 CET
This incident affected: Signing.