Reduced availability
Incident Report for DRACOON
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 14:09 CET
Monitoring
The issue has been addressed and fixed. Availability has been restored.
Posted Jan 13, 2021 - 11:44 CET
Investigating
We experienced a temporary reduced availability. This was caused by a service error.
Posted Jan 13, 2021 - 10:25 CET
This incident affected: DRACOON Cloud (Core Service, WebApp, OAuth Service).