Partial Outage
Incident Report for DRACOON Cloud
Postmortem

After investigation a hardware server in our infrastructure showed irregular behaviour which resulted in partial packet loss.

The server now was replaced by a spare host and the hardware problem will be further analysed by the data center provider to improve the early detection of problems like this in the future.

Posted Nov 22, 2022 - 11:25 CET

Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 11:22 CET
Monitoring
A temporary workaround has been implemented and we are investigating further to identify the root cause.
Posted Nov 22, 2022 - 10:36 CET
Investigating
We are currently investigating the issue.
Posted Nov 22, 2022 - 09:59 CET
This incident affected: API (API (group 01)), Email and SMS (Instant messages), Previews (Preview delivery), and Authentication, Web App, Branding, WebDAV.