Partial Data Center Outage
Incident Report for DRACOON Cloud
Postmortem

As a result of the maintenance work, a VLAN was no longer available from 00:15 a.m. to 00:56 a.m. After deactivating and reactivating the corresponding port, the network was fully functional and accessible again.

Posted Jan 30, 2020 - 14:16 CET

Resolved
The network connection has been restored and all services are available as usual.
We will update you about the cause of the issue as soon as all investigations are completed.
Posted Jan 27, 2020 - 01:04 CET
Identified
One of our data centers has a network outage. Therefore not all services are available and parts of the DRACOON cloud are down.
We are currently working on a solution to the problem.
Posted Jan 27, 2020 - 00:38 CET
This incident affected: API (API (group 01)), Email and SMS (Instant messages), Previews (Preview delivery), and Authentication, Web App, Branding, WebDAV.